Votre Publicité ici

 

Aquantia AQC108 problème réseau

Plus d'informations
il y a 1 an 2 mois - il y a 1 an 2 mois #14771 par admin



Je viens d'acquérir une Asrock Fatal1ty Z270 Professional Gaming i7 avec les premiers chipsets réseau 5Gbs Aquantia AQC108 intégrants certaines cartes mères Asrock (oui je confirme, j'essuie les platres :lol: :lol: :lol: ).
A voir sur la toile, ils existent comme moi des nombreux problèmes réseaux du type lag ou carrément le chipset AQC108 et HS, pour ma part malgré la mise à jour du bios et les derniers drivers 1.40.25.0, le problème persiste.
Voici ma config réseau:
Box Orange Fibre 1Gbs/250Mbs
Cables Cat 7
Switch DGS-1100 (dernier firmware)
Router Synology RT1900Ac (dernier firmware)
Cartes réseaux: Aquantia AQC108 & Intel i211 + I219-LM (jumbo frames actif)




Heuresement que les autres chipsets Intel I211 & I219 fonctionnent.
Si vous aussi vous posséder un chipset Aquantia et rencontrer des problèmes, n'hésitez pas a laisser un message ici et sur le Forum www.asrock.com/support/forum.asp
En ésperant que Asrock soit actif :unsure:
merci ;)
Pièces jointes :
Dernière édition: il y a 1 an 2 mois par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #14855 par admin
Réponse paradmin sur le sujet Aquantia AQC108 problème réseau


Liste des drivers qui corrigent ou pas le problème:
Aquantia AQtion Network Adapter Drivers Version 1.40.025.0 WHQL (non)
Aquantia AQtion Network Adapter Drivers Version 1.40.024.0 WHQL (non)
Aquantia AQtion Network Adapter Drivers Version 1.34.110.0 WHQL (non)
Aquantia AQtion Network Adapter Drivers Version 1.40.037.0 WHQL (non)
Aquantia AQtion Network Adapter Drivers Version 1.40.042.0 WHQL (oui) 5+

www.station-drivers.com/index.php?option...elect&id=516&lang=fr
Pièces jointes :
Dernière édition: il y a 1 an 1 mois par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #14868 par admin
Réponse paradmin sur le sujet Aquantia AQC108 problème réseau
La mise a jour des drivers en Version 1.40.37.0 pose aussi des problèmes d'upload qui ne démarre pas sur speedtest (voir ci-dessous):


chip Aquantia AQC108


chip Intel I219-V


chip Intel I211
Pièces jointes :
Dernière édition: il y a 1 an 1 mois par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois - il y a 1 an 1 mois #14876 par admin
Réponse paradmin sur le sujet Aquantia AQC108 problème réseau

Aquantia AQtion Network Adapter Drivers Version 1.40.042.0 WHQL
Avec les dernier drivers, plus aucun problème enfinnnnnnnnnnnnn 5+ 5+ 5+



www.station-drivers.com/index.php?option...elect&id=516&lang=fr
Pièces jointes :
Dernière édition: il y a 1 an 1 mois par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #14877 par admin
Réponse paradmin sur le sujet Aquantia AQC108 problème réseau

Aquantia AQtion Network Adapter Drivers Version 1.40.042.0 WHQL
Avec les dernier drivers plus aucun problème enfinnnnnnnnnnnnn 5+ 5+ 5+
www.station-drivers.com/index.php?option...elect&id=516&lang=fr
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.181 secondes